Skip to end of metadata
Go to start of metadata
Table of Contents

Note: This space is for Artifactory 2.0.
Take me to the latest version!

General

Artifactory is a standard Java EE web application. As such, it can be installed and run on any Servlets 2.5 compliant Container.
We specifically verified Artifactory to work seamlessly on Tomcat 5 & 6, Jetty 6, JBoss 4.2 & 5, BEA Weblogic 9, GlassFish v2 & V3, IBM Websphere 6.1 and Resin.

Please follow the generic instructions for installing the artifactory.war on any servlet container.

There are also more detailed and specific instructions for installing under Tomcat and IBM Websphere and JBoss.

GlassFish requires Artifactory 2.0.1 and above.

  • No labels