Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 18 Current »

Overview

JFrog Mission control currently supports Debian 8.x and Ubuntu 16.x.

NOTE: You should only install Mission Control on the supported versions of Debian or Ubuntu specified above as it has not been validated to work on higher versions.

System Library Requirements

Mission control needs the following libraries to be present as run-time dependencies. Please ensure these are available before you begin installation.

  • net-tools

When you install without these dependencies, the installer displays an error indicating that some dependencies are missing, prompting you to install along with the install command. 

Page Contents


  • No labels