Uploaded image for project: 'Bamboo Artifactory Plug-in'
  1. Bamboo Artifactory Plug-in
  2. BAP-166

Artifacotory plugin only use the default jdk defined on the agent, even you specify a different Build JDK

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 1.5.6
    • Fix Version/s: 1.7.2
    • Labels:
      None
    • Environment:

      Bamboo version – 4.4.4

      Attachments

        Issue Links

          Activity

            People

            • Assignee:
              liorha Lior Hasson (Inactive)
              Reporter:
              sharonalin Sharon Alin (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: