Details

    • Type: Task
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 1.7.5
    • Fix Version/s: 1.7.6
    • Labels:
      None

      Description

      We are looking to be able to upgrade to Bamboo 5.7.1 and this is the last plugin that needs compatibility verified. Can we please verify if this plugin is compatible with Bamboo 5.7.x

        Attachments

          Activity

            People

            • Assignee:
              liorha Lior Hasson (Inactive)
              Reporter:
              daniel.hopper@adp.com Daniel Hopper
            • Votes:
              7 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: