Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.7.6
    • Fix Version/s: 1.7.7
    • Labels:
      None

      Description

      Currently the Artifactory Plugin for Bamboo only supports up to 5.7.2 and doesn't hit any of the later versions (5.8, 5.8.1, etc.) so clients are unable to upgrade Bamboo if they rely on the Artifactory Plugin

        Attachments

          Activity

            People

            • Assignee:
              eyalbe Eyal Ben Moshe (Inactive)
              Reporter:
              cbenard Carlen Benard
            • Votes:
              1 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: