Uploaded image for project: 'Bamboo Artifactory Plug-in'
  1. Bamboo Artifactory Plug-in
  2. BAP-370

Fix compatibility with bamboo version 5.15

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.2
    • Labels:
      None

      Description

      Fix compatibility with bamboo version 5.15.
      Release management fails due to decryption failure.

        Attachments

          Activity

            People

            Assignee:
            diman Dima Nevelev (Inactive)
            Reporter:
            diman Dima Nevelev (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: