Uploaded image for project: 'Jenkins Artifactory Plug-in'
  1. Jenkins Artifactory Plug-in
  2. HAP-1322

Lacking backward compatibility for gradle parallel deploy on pipeline

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: 4 - Normal
    • Resolution: Done
    • Affects Version/s: 3.6.0
    • Fix Version/s: 3.6.1
    • Component/s: None
    • Labels:
      None

      Description

      Pipelines with Gradle build and late deploy, with Jenkins Artifactory Plugin older than 3.6.0 along with Gradle Artifactory Plugin 4.15.0 fail due to lack of backward compatibility.

        Attachments

          Activity

            People

            Assignee:
            robin Robi Nino
            Reporter:
            robin Robi Nino
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: