Uploaded image for project: 'Jenkins Artifactory Plug-in'
  1. Jenkins Artifactory Plug-in
  2. HAP-1390

Version test of incorrect URL returns wrong message

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: 4 - Normal
    • Resolution: Done
    • Affects Version/s: 3.8.1
    • Fix Version/s: 3.9.0
    • Component/s: None
    • Labels:
      None

      Description

      When URL to Artifactory is incorrect, the version test should return: "There is either an incompatible or no instance of Artifactory at the provided URL".

      However, the error message returned is: "This plugin is compatible with version 2.2.3 of Artifactory and above. Please upgrade your Artifactory server"

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              yahavi Yahav Itzhak
              Reporter:
              yahavi Yahav Itzhak
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: