Uploaded image for project: 'Jenkins Artifactory Plug-in'
  1. Jenkins Artifactory Plug-in
  2. HAP-726

Jenkins is displaying the wrong URL for the artifactory server where the build was deployed to

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: High
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 2.5.0
    • Component/s: None
    • Labels:
      None

      Description

      We are using v 2.4.7 of the Jenkins Artifactory plugin to deploy artifacts and build info to Artifactory.

      Jenkins is working as expected; for instance, if I look at the console output for a build:

      https://jenkins.XXXX.com/job/Applications/94/console

      I see that it deployed to the proper destination:

      Deploying build info to: http://artifactory.XXXX.com/artifactory/api/build
      Finished: SUCCESS

      However, on the summary page for that build:

      https://jenkins.XXXX.com/job/Applications/94/

      The link to the "Artifactory Build Info" shows the wrong URL. It shows the URL of our former Artfactory instance.

      http://different-host.XXXX.com/artifactory/webapp/builds/Applications/94

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tamirh Tamir Hadad
                Reporter:
                dan.j.marques@gmail.com Dan Marques
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: