Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.8.0
    • Component/s: Docker
    • Environment:

      Docker

      Description

      Artifactory uses an outdated java version in its latest base image.
      Please upgrade your base image to the latest java Version (u91 or u92) in order to fix critical java security issues.

      For more information on the critical issues, have a look at:
      http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html#AppendixJAVA (april)

      and

      http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html (january)

      thank you

        Attachments

          Activity

            People

            • Assignee:
              matank Matan Katz
              Reporter:
              eddybobbin Edwin Rolle
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: