Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-10621

Artifactory Maven Indexer Not generating Indexes

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Resolution: Duplicate
    • Affects Version/s: 4.6.1
    • Fix Version/s: None
    • Component/s: Indexer
    • Labels:
    • Environment:

      Operating System: Linux
      Database: mysql
      Aritfacts stored: File system

    • Severity:
      High

      Description

      We have a Local, Remote and Virtual repositories configured in artifactory server.

      I have enabled maven indexer for all the repositories and i Could see indexes generated for all local and remote repositories, but not virtual repositories.

      We have a virtual repo which includes all the repositories(local and remote) which is used by all the projects.

      Can you help me understand what the issue is?

        Attachments

          Issue Links

            Activity

                People

                Assignee:
                Maayana Maayan Amrani (Inactive)
                Reporter:
                pranay Pranay (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Sync Status

                    Connection: RTFACT Sync
                    RTMID-10621 -
                    SYNCHRONIZED
                    • Last Sync Date: