Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-13181

Unable to use Artifactory beyond 4.8.2

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: High
    • Resolution: Unresolved
    • Affects Version/s: 4.9.0, 4.10.0, 4.11.0, 4.12.0, 4.13.0, 4.14.0, 4.15.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      docker --version
      Docker version 1.12.2, build bb80604

      Description

      See RTFACT-11864 IS ANYONE LOOKING AT THIS It has become urgent since we cannot use anything beyond 4.8.2

      What went wrong:
      Execution failed for task ':artifactoryPublish'.
      > java.io.IOException: Failed to deploy file: HTTP response code: 401. HTTP response message: Unauthorized

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            aldrich@nwoca.org Catherine Aldrich
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: