Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.0.0
    • Component/s: Access Server
    • Labels:
      None
    • Sprint:
      Leap 29, Leap 30, Leap 31

      Description

      Upgrading from a version below 5.6.0 to 5.6.0 and above requires changing the old access admin credentials with the new ones. On an upgrade scenario, the primary is upgraded first which results in the new access admin being created. When the secondaries start up it's already too late for them to know that they need to replace their client creds due to the fact that the primary already replaced them. The check that depends on the new user's existence in the DB is faulty, and should be changed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                uriahl Uriah Levy
                Reporter:
                uriahl Uriah Levy
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: