Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-17374

"No License Found" banner does not automatically disappear after inputting a license in the first configuration wizard.

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Normal
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 6.2.0
    • Component/s: None
    • Labels:
      None

      Description

      In the first startup of Artifactory, in the first setup wizard you can add a license, and then when you get to the home screen of Artifactory you still get a yellow banner that says "No license found. If you have a license click here to activate. To purchase a license, visit our website or contact sales@jfrog.com." (see screenshot 1).
      Then when pressing on the "click here to activate" in this yellow banner and adding the same license, you get the "License Already Exists" error (see screenshot 2).

      This can be solved by performing a page refresh after adding the license in the first setup wizard (the yellow banner disappear after a page refresh).

       

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              adiv Adi Vizgan
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: