Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-18300

Docker nginx image needs to have upgraded nginx version with TLS v1.3

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Done
    • Priority: 4 - Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.8.0
    • Component/s: None
    • Labels:
      None
    • Requirement Status:

      UNCOVERED

      Description

      Hello,

      We have encountered a customer saying that he is using docker nginx image for artifactory and it is not compatible with TLS v1.3. On digging in further, we identified that TLS v1.3 is working on Nginx v1.15.2 or higher, however we are using v1.11.10 in our official nginx docker image. Thus, this needs to be upgraded.

      Nginx image - docker.bintray.io/jfrog/nginx-artifactory-pro

      Regards,

      Disha

        Attachments

          Activity

            People

            Assignee:
            eldada Eldad Assis
            Reporter:
            Disham Disha Meswania
            Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: