Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-19010

New values added to the Property set are not getting listed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: 4 - Normal
    • Resolution: Done
    • Affects Version/s: 6.9.1
    • Fix Version/s: 7.10.1, 6.23.0
    • Component/s: None
    • Labels:
    • Severity:
      Medium

      Description

      When we have a property set with key,values set and added to a repository, once we make any modification (addition/deletion of values) to the property set it will still be listing the old set of values in the values dropdown button.

      Steps to reproduce : 

      1. Create property set with Value Type = Multi Select and add some values.

      2. Add this property set to a repository configurations.

      3. Add a property from the set to the repository properties.

      4. Go back to the property set, delete a value from the value list and add a new one.

      5. Go back to the repository and see that the old list of values is loaded.

        Attachments

        1. after_converter.png
          after_converter.png
          48 kB
        2. before_converter.png
          before_converter.png
          44 kB
        3. cool_ps.png
          cool_ps.png
          39 kB

          Activity

              People

              Assignee:
              shays Shay Shimony
              Reporter:
              muhammeds Muhammed Shahin
              Votes:
              3 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Sync Status

                  Connection: RTFACT Sync
                  RTMID-19010 -
                  SYNCHRONIZED
                  • Last Sync Date: