Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-20130

Artifactory does not start as a service after running InstallService.sh on RedHat

    XMLWordPrintable

    Details

    • Severity:
      Critical

      Description

      oService was running fine (start/stop/status) and we found this issue now in all our server We are using Artifactory Pro 6.11.3

       But Artiactory application is working fine .

      [root@myhostname logs]# systemctl status artifactory
      ● artifactory.service - Setup Systemd script for Artifactory in Tomcat Servlet Engine
      Loaded: loaded (/usr/lib/systemd/system/artifactory.service; enabled; vendor preset: disabled)
      Active: activating (auto-restart) (Result: resources) since Wed 2019-09-18 01:24:16 +08; 810ms ago
      Process: 10058 ExecStart=/apps/artifactory/artifactory/bin/artifactoryManage.sh start (code=exited, status=0/SUCCESS)
      Main PID: 68696 (code=exited, status=143)

       

      Sep 18 01:24:16 myhostname.abc.intranet.asia systemd[1]: Failed to start Setup Systemd script for Artifactory in Tomcat Servlet Engine.
      Sep 18 01:24:16 myhostname.abc.intranet.asia systemd[1]: Unit artifactory.service entered failed state.
      Sep 18 01:24:16 myhostname.abc.intranet.asia systemd[1]: artifactory.service failed.

      [root@myhostname logs]# systemctl start artifactory
      Job for artifactory.service failed because a configured resource limit was exceeded. See "systemctl status artifactory.service" and "journalctl -xe" for details.
      [root@myhostname logs]#

        Attachments

          Activity

              People

              Assignee:
              amithk Amith Kumar
              Reporter:
              Mohanraj Mohanraj Vellingiri
              Votes:
              4 Vote for this issue
              Watchers:
              13 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Sync Status

                  Connection: RTFACT Sync
                  RTMID-20130 -
                  ERROR
                  • Last Sync Date: