Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-21709

Artifactory Tomcat UI started returning 404 errors

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Web UI
    • Labels:
      None
    • Severity:
      Medium

      Description

      Hello,

      Our Artifactory UI has been down for a while (The back end and repository appear to work as normal).

      If we attempt to hit the web root or /UI we get the following Apache tomcat error rather than the expected login screen:

       

      HTTP Status 404 - Not Found
      Type Status Report
      Message /ui/
      Description The origin server did not find a current representation for the target resource or is not willing to disclose that one exists.
      

      Nothing is logged to <artifactory-home>/log/tomcat/tomcat-localhost* or <artifactory-home>/log/tomcat/tomcat-catalina* when we attempt to hit the UI.

       

      Any pointers to relevant logs would be appreciated?

      I note that the following folder in our install is currently empty:

      <artifactory-home>/etc/artifactory/ui

      Kind regards,

      Aitzol CASADO

        Attachments

          Activity

              People

              Assignee:
              Unassigned
              Reporter:
              Aitzol Aitzol CASADO
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated: