Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-24812

Artifactory is not displaying any repository

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 7.12.5, 7.12.6
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Debian 10
      Docker 20.20.3, build 48d30b5
      Artifactory Docker Image : 0655e97ad5cc (latest from docker.bintray.io/jfrog/artifactory-oss)

    • Severity:
      High

      Description

      Description: 
      After installing Jfrog Artifactory OSS using latest Docker image, I tried to create some repositories.
      But None of them are shown in the admin panel.
      I've tried with other version and deb package, I have the same result.

      Here is a gif showing the problem : 

      With a fresh installation, only the default repository is shown : example-repo-local

      Step to reproduce:
      1. Install the docker version of the artifactory according to the documentation 
      2. Create any kind of repository
      3. Go in the admin panel

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            Vinetos Valentin Chassignol
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:

                Sync Status

                Connection: RTFACT Sync
                RTMID-24812 -
                SYNCHRONIZED
                • Last Sync Date: