Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-26250

HTTP-SSO not working after updated

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Deferred
    • Affects Version/s: None
    • Fix Version/s: 7.24.6
    • Component/s: Artifactory
    • Labels:
    • Environment:

      Ubuntu 18.04

      We using the linux.tar.gz package

    • Location:
      External

      Description

      Hi,

      after updating Artifactory from Version 7.12.6 to Version 7.24.3 HTTP-SSO is not working anymore.

      After entering the url, there is no redirect to the url https//artifactory/ui/sso-login/http-sso-login instead it redirects direct to https://artifactory/ui/login/

      We using a Apache Reverse Proxy with Kerberos auth. We checked the configuration with the recommended one from artifactory -> Http settings -> Reverse Proxy Configuration Snippet and could not see any mayor differences.

        Attachments

          Activity

              People

              Assignee:
              Unassigned
              Reporter:
              stmelfpcadmin StMELF PC-Admin
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Sync Status

                  Connection: RTFACT Sync
                  RTMID-26251 -
                  SYNCHRONIZED
                  • Last Sync Date: