Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-26381

Adding or removing repositories from the backup schedule in Artifactory UI is not working.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Deferred
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Web UI
    • Labels:
      None
    • Location:
      External

      Description

      Problem Description: 

      Adding or removing repositories from the backup schedule in Artifactory UI is not saving the changes. (Tested in Artifactory 6.23.30 version). 

      Also tested similar behavior in the latest Artifactory version 7.25.7 and it is working as expected.

      Replication steps:

      • Created a few repositories in Artifactory.
      • Included a single repository in the Backups under Artifactory UI->Admin->Services and when we click on the save button the changes are not getting saved and we see the include repository numbers as the total number of repositories (eg:4) under Backups.
      • But when we navigate to the backup path we could see only for a single repository the backup is created because as we include a dingle repository under the backups in Artifatcory UI which is expected behavior.

      Expected behavior:

      Artifactory should save the changes of adding or removing repositories from Backups in the Artifactory UI.

        Attachments

          Activity

              People

              Assignee:
              Unassigned
              Reporter:
              rojarm Roja R M
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Sync Status

                  Connection: RTFACT Sync
                  RTMID-26383 -
                  SYNCHRONIZED
                  • Last Sync Date: