Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-26435

Support Npm audit fix on newer Npm versions

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: 4 - Normal
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: NPM
    • Labels:
      None
    • Location:
      External

      Description

      Currently, "Npm audit fix" is not supported when using new versions of Npm, for example, Npm version 7.21.1 and Node version 16.9.0.

      The request is to add the support of the "Npm audit fix" as it supported in the previous versions of Npm, for example, Npm version 6.14.8, Node 10.23.0.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            andreyg Andrey Granovsky
            Votes:
            2 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:

                Sync Status

                Connection: RTFACT Sync
                RTMID-26437 -
                SYNCHRONIZED
                • Last Sync Date: