Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-26534

Render issue on "general" tab of artifacts in -local repos

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 7.27.10
    • Fix Version/s: None
    • Component/s: Artifactory, Web UI
    • Labels:
    • Environment:

      Artifactory Pro, 7.27.10, (.deb package, amd64)

      Debian 10, amd64

    • Location:
      External

      Description

      Upgraded to Artifactory Pro 7.27.10 (was on 7.27.3).

      Upon upgrading I noticed that when selecting certain artifacts in the UI (in the repository browser) fail to properly render metadata in the "General" tab. That is, the data exists, but it is not visible. Upon trying to select something in the tab (click and slide the mouse as if trying to highlight something), the pane will render in.  Alternatively, resizing the browser window will also cause the pane to render in.

      This appears to only affect artifacts in the -local repos. The same artifact when viewed in a virtual repo does not have this issue.

        Attachments

          Activity

              People

              Assignee:
              Unassigned
              Reporter:
              irischad Chad Feller
              Votes:
              3 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:

                  Sync Status

                  Connection: RTFACT Sync
                  RTMID-26544 -
                  SYNCHRONIZED
                  • Last Sync Date: