Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-8201

When pulling repository config for docker remote gives wrong API version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 4.1.0
    • Fix Version/s: None
    • Component/s: Docker, REST API
    • Labels:
      None

      Description

      When you pull the repository config with GET on api/repositories/docker-remote
      it says (untruthfully) that the dockerapi version is V1, when in fact remote is V2 only.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            markg Mark Galpin
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: