Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-8226

Remote Docker repository create/edit should indicate only v2 is supported

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 4.1.0, 4.1.2
    • Fix Version/s: 4.2.0
    • Component/s: Docker, Web UI
    • Labels:
      None

      Description

      When creating/editing a remote Docker repository, the form should have a clear indication that we only support Docker v2.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dannyr Danny Reiser (Inactive)
              Reporter:
              drorb Dror Bereznitsky
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: