Uploaded image for project: 'Artifactory Binary Repository'
  1. Artifactory Binary Repository
  2. RTFACT-8508

Debian cannot be downloaded using apt-get also if java 8 is installed

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 4.2.0, 4.2.1
    • Fix Version/s: 4.4.3
    • Component/s: Debian, Installer
    • Labels:
      None

      Description

      Unable to install Artifactory even if Java 8 is installed using apt-get.
      I get the following error:
      jfrog-artifactory-pro : Depends: java8-runtime-headless but it is not installable.

      Java version installed:
      java version "1.8.0_51"
      Java(TM) SE Runtime Environment (build 1.8.0_51-b16)
      Java HotSpot(TM) 64-Bit Server VM (build 25.51-b03, mixed mode)

      The dependency shouldn't be so restrictive.

        Attachments

          Activity

            People

            • Assignee:
              matank Matan Katz
              Reporter:
              matank Matan Katz
            • Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: