[BAP-166] Artifacotory plugin only use the default jdk defined on the agent, even you specify a different Build JDK Created: 19/Jun/13  Updated: 10/Jul/14  Resolved: 24/Jun/14

Status: Resolved
Project: Bamboo Artifactory Plug-in
Component/s: None
Affects Version/s: 1.5.6
Fix Version/s: 1.7.2

Type: Bug Priority: Normal
Reporter: Sharon Alin (Inactive) Assignee: Lior Hasson (Inactive)
Resolution: Fixed Votes: 0
Labels: None
Environment:

Bamboo version – 4.4.4


Issue Links:
Duplicate
is duplicated by BAP-213 'Build JDK' is not transformed to JAV... Resolved

 Comments   
Comment by Sharon Alin (Inactive) [ 19/Jun/13 ]

https://jfrog.desk.com/agent/case/4861

Comment by James Garratt [ 02/Jun/14 ]

We are experiencing this issue with the Artifactory Gradle task. Is there a suggested workaround or an ETA on a fix for this?

Generated at Mon Jun 01 19:09:30 UTC 2020 using Jira 8.5.3#805003-sha1:b4933e02eaff29a49114274fe59e1f99d9d963d7.