[BAP-249] Support for Bamboo version 5.8 Created: 20/Mar/15  Updated: 14/Nov/17  Resolved: 30/Mar/15

Status: Resolved
Project: Bamboo Artifactory Plug-in
Component/s: None
Affects Version/s: 1.7.6
Fix Version/s: 1.7.7

Type: Improvement Priority: Blocker
Reporter: Carlen Benard Assignee: Eyal Ben Moshe (Inactive)
Resolution: Fixed Votes: 1
Labels: None


 Description   

Currently the Artifactory Plugin for Bamboo only supports up to 5.7.2 and doesn't hit any of the later versions (5.8, 5.8.1, etc.) so clients are unable to upgrade Bamboo if they rely on the Artifactory Plugin



 Comments   
Comment by Jack Yerabutar [ 20/Mar/15 ]

Is there an ETA regarding this issue?

-Jack

Comment by Eyal Ben Moshe (Inactive) [ 22/Mar/15 ]

The below snapshot version of the plugin fixes the compatibility issue with Bamboo 5.8.x.
Please note that this is not an official release and might therefore have some unexpected issues:

https://oss.jfrog.org/oss-snapshot-local/org/jfrog/bamboo/bamboo-artifactory-plugin/1.7.6.1-SNAPSHOT/bamboo-artifactory-plugin-1.7.6.1-SNAPSHOT.jar

Comment by Jack Yerabutar [ 23/Mar/15 ]

Thank you !

Generated at Sun Nov 17 20:19:24 UTC 2019 using JIRA 7.6.16#76018-sha1:9ed376192612a49536ac834c64177a0fed6290f5.