[BAP-415] Bamboo 6.2.5 compatibility Created: 19/Dec/17  Updated: 17/Jan/18  Resolved: 17/Jan/18

Status: Resolved
Project: Bamboo Artifactory Plug-in
Component/s: None
Affects Version/s: 2.3.0
Fix Version/s: 2.4.0

Type: Task Priority: Normal
Reporter: Yahav Itzhak Assignee: Yahav Itzhak
Resolution: Fixed Votes: 0
Labels: None


 Description   

Add compatibility with Bamboo 6.2.5: Change deprecated methods.


Generated at Wed Jun 03 03:52:25 UTC 2020 using Jira 8.5.3#805003-sha1:b4933e02eaff29a49114274fe59e1f99d9d963d7.