[HAP-708] Build the plugin with JDK 7 instead of JDK 6 Created: 17/Mar/16  Updated: 28/Mar/16  Resolved: 28/Mar/16

Status: Resolved
Project: Jenkins Artifactory Plug-in
Component/s: None
Affects Version/s: 2.4.7
Fix Version/s: 2.5.0

Type: Task Priority: Normal
Reporter: Eyal Ben Moshe (Inactive) Assignee: Roman Gurevitch (Inactive)
Resolution: Fixed Votes: 0
Labels: None


 Description   

Currently the plugin is built with JDK 6. We would like it to be built using JDK 7.



 Comments   
Comment by Roman Gurevitch (Inactive) [ 20/Mar/16 ]

Jenkins Artifactory Plugin is compatible with JDK7.

Generated at Wed Aug 12 01:49:11 UTC 2020 using Jira 8.5.3#805003-sha1:b4933e02eaff29a49114274fe59e1f99d9d963d7.