[RTFACT-5953] Check compatibility with NuGet 2.7 Created: 30/Aug/13  Updated: 02/Oct/13  Resolved: 02/Oct/13

Status: Resolved
Project: Artifactory Binary Repository
Component/s: None
Affects Version/s: None
Fix Version/s: 3.0.4

Type: Improvement Priority: Normal
Reporter: Itamar Berman-Eshel Assignee: Shay Yaakov (Inactive)
Resolution: Fixed Votes: 3
Labels: None

Assigned QA: Ariel Seftel

 Comments   
Comment by Shaun Guth [ 03/Sep/13 ]

+1 - We're also seeing Nuget 2.7 is sending requests in the format:
GET http://artifactory.internal/artifactory/api/nuget/Packages(Id='Package.Name',Version='1.0.0.0')

Comment by Shaun Guth [ 16/Sep/13 ]

Any chance we can see this fix soon? It's a major issue for our group as we're migrating projects to the latest versions of visual studio.

Generated at Tue Jan 21 12:28:41 UTC 2020 using JIRA 7.6.16#76018-sha1:9ed376192612a49536ac834c64177a0fed6290f5.