[TCAP-211] Compatibility with Gradle 2.x Created: 01/Oct/14  Updated: 07/Dec/14  Resolved: 07/Dec/14

Status: Resolved
Project: TeamCity Artifactory Plug-in
Component/s: None
Affects Version/s: None
Fix Version/s: 2.1.11

Type: Bug Priority: Normal
Reporter: Eyal Ben Moshe (Inactive) Assignee: Eyal Ben Moshe (Inactive)
Resolution: Fixed Votes: 2
Labels: None


 Description   

Make the TeamCity Artifactory plugin compatible with Gradle 2.x.



 Comments   
Comment by Patrick Hill [ 29/Oct/14 ]

+1: Any updates from QA? We installed the plugin and finally got the error related to the publish task and tracked down this ticket. Any feedback/updated information is greatly appreciated.

Comment by Eyal Ben Moshe (Inactive) [ 02/Nov/14 ]

Hi Patrick,
Our QA team is in the final stages of testing new improvements added to our Maven builds infrastructure, that are part of the next releases of all of our plugins, including the TeamCity Artifactory plugin.
In the meantime, till version 2.1.11 is officially released, you may try the latest snapshot version of the plugin. Please note that the version hasn't been fully tested yet, so it may include some issues.
2.1.x-SNAPSHOT is available at:

http://oss.jfrog.org/artifactory/oss-snapshot-local/org/jfrog/teamcity/teamcity-artifactory-plugin-assembly/2.1.x-SNAPSHOT/teamcity-artifactory-plugin-assembly-2.1.x-SNAPSHOT.zip

Comment by Patrick Hill [ 03/Nov/14 ]

Eyal,

Thank you for the update/link and keep up the great work!

Generated at Wed May 22 00:40:12 UTC 2019 using JIRA 7.6.3#76005-sha1:8a4e38d34af948780dbf52044e7aafb13a7cae58.